ФСС сертификат уполномоченного лица

Сертификат подписи уполномоченного лица ФСС для ЭЛН

Я
AntonH851

Доброго времени суток.
с 1 Июля начнет функционировать вроде как получение данных ЭЛН в 1с ЗУП(и не только в нем)
На странице https://its.1c.ru/db/elreps#content:15:hdoc пишут как настроить обмен с ФСС, если не используется сервис 1С Отчетность.
Возник вопрос по сетификату подписи уполномоченного лица ФСС.
Вроде как по одной из ссылок в вышеуказанной инструкции
https://cabinets.fss.ru/eln.html есть что то подобное, но когда я установил этот сертификат, в нем написано что его целостность может быть нарушена, возможно он поврежден или изменен.
Поиски в других местах не увенчались успехом
Кто нибудь это дело уже пробовал настраивать? Где сертификат брали?

 
 

   AntonH851

Что то нет нигде информации(

   Garykom

http://fss.ru/uc/

   AntonH851

(2) да, но не понятно какой из этих сертификатов ставить

   Garykom

(3) Стоит научиться читать…

..и затем прочитать тут http://f4.fss.ru/ абзац начиная с
"Технология приема и обработки отчетов по ф.4-ФСС в электронном виде:"

   Garykom

(4)+ Если же это не помогло то банально связаться с техподдержкой в ФСС

   AntonH851

(4) Спасибо, попробую такой вариант.
(5) А вот банально связаться с техподдержкой в ФСС — насколько я понял, у них нет линии консультации, пытаюсь дозвониться через приемную, но когда меня переключают, там никто трубку не берет.

   AntonH851

Интересно, а в ЗУП 2.5 нужно настраивать подобное? что то не вижу ничего похожего там, только кнопка в больничном добавилась "ЭЛН из ФСС"

   Garykom

(6) Попробуй через http://fss.ru/ru/fund/feedback/index.shtml связаться раз телефон не берут.

   AntonH851 Нашел в ЗУП 2.5 в справочнике Организации на форме элемента кнопку "Настроить параметры отправки отчетности в ФСС"Но… если ее нажать выдается ошибка:

{РегистрСведений.НастройкиОбменаФСС.Форма.ФормаЗаписи.Форма(9)}: Метод объекта не обнаружен (ПередОткрытием) ОбменСведениямиОПособияхСФСС.ПередОткрытием(ЭтаФорма, СтандартнаяОбработка, Отказ); Если в этой форме записи закоментить часть текста: ОбщийМодульОбменСведениямиОПособияхСФСССуществует = (Метаданные.ОбщиеМодули.Найти("ОбменСведениямиОПособияхСФСС") <> Неопределено);     Если НЕ ОбщийМодульОбменСведениямиОПособияхСФСССуществует Тогда         ОбменСведениямиОПособияхСФСС = РегламентированнаяОтчетность;     КонецЕсли;     Если ОбщийМодульОбменСведениямиОПособияхСФСССуществует Тогда         ОбменСведениямиОПособияхСФСС.ПередОткрытием(ЭтаФорма, СтандартнаяОбработка, Отказ);                  Если НЕ СтандартнаяОбработка Тогда             Отказ = Истина;             Возврат;         КонецЕсли;     КонецЕсли; То форма настройи открывается, и в ней даже получается выбрать сертификаты, но при попытке сохранить настройку, ругается на то что не удается проверить подлинность сертификата ФСС…

Хотя сертификат с сайта ФСС…

Неужели никто этим делом еще не пытался пользоваться?    Garykom

(9) В Налогоплательщике все пашет

 
     Garykom

(10)+ Почему не сразу из БП ? Потому что он обновляется быстрее и отдельно независимо пашет.

   AntonH851

В Налогоплательщике есть функция запроса данных ЭЛН?
Посмотрю…

Для сдачи отчетности в ФСС нужно обновить сертификат ключа

спасибо

   AntonH851

Не увидел там такого…

   Garykom

(12) Должны допилить, пока не смотрел

   Aleksey

У ФСС есть свой софт он тоже уже заточен на больничные

   AntonH851

(15) у ФСС то он есть, настроить его не получается никак

   AntonH851

Подниму тему, может кто то уже настраивал сам сертификаты ФСС в ЗУП?

 

Закон Брукера: Даже маленькая практика стоит большой теории.

ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.

Тема не обновлялась длительное время, и была помечена как архивная. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.

Сертификат подписи уполномоченного лица ФСС для ЭЛН

Я
AntonH851

Доброго времени суток.
с 1 Июля начнет функционировать вроде как получение данных ЭЛН в 1с ЗУП(и не только в нем)
На странице https://its.1c.ru/db/elreps#content:15:hdoc пишут как настроить обмен с ФСС, если не используется сервис 1С Отчетность.
Возник вопрос по сетификату подписи уполномоченного лица ФСС.
Вроде как по одной из ссылок в вышеуказанной инструкции
https://cabinets.fss.ru/eln.html есть что то подобное, но когда я установил этот сертификат, в нем написано что его целостность может быть нарушена, возможно он поврежден или изменен.
Поиски в других местах не увенчались успехом
Кто нибудь это дело уже пробовал настраивать?

ФСС предупреждает: обновите сертификат ключа проверки подписи уполномоченного лица

Где сертификат брали?

 
 

   AntonH851

Что то нет нигде информации(

   Garykom

http://fss.ru/uc/

   AntonH851

(2) да, но не понятно какой из этих сертификатов ставить

   Garykom

(3) Стоит научиться читать…

..и затем прочитать тут http://f4.fss.ru/ абзац начиная с
"Технология приема и обработки отчетов по ф.4-ФСС в электронном виде:"

   Garykom

(4)+ Если же это не помогло то банально связаться с техподдержкой в ФСС

   AntonH851

(4) Спасибо, попробую такой вариант.
(5) А вот банально связаться с техподдержкой в ФСС — насколько я понял, у них нет линии консультации, пытаюсь дозвониться через приемную, но когда меня переключают, там никто трубку не берет.

   AntonH851

Интересно, а в ЗУП 2.5 нужно настраивать подобное? что то не вижу ничего похожего там, только кнопка в больничном добавилась "ЭЛН из ФСС"

   Garykom

(6) Попробуй через http://fss.ru/ru/fund/feedback/index.shtml связаться раз телефон не берут.

   AntonH851 Нашел в ЗУП 2.5 в справочнике Организации на форме элемента кнопку "Настроить параметры отправки отчетности в ФСС"Но… если ее нажать выдается ошибка:

{РегистрСведений.НастройкиОбменаФСС.Форма.ФормаЗаписи.Форма(9)}: Метод объекта не обнаружен (ПередОткрытием) ОбменСведениямиОПособияхСФСС.ПередОткрытием(ЭтаФорма, СтандартнаяОбработка, Отказ); Если в этой форме записи закоментить часть текста: ОбщийМодульОбменСведениямиОПособияхСФСССуществует = (Метаданные.ОбщиеМодули.Найти("ОбменСведениямиОПособияхСФСС") <> Неопределено);     Если НЕ ОбщийМодульОбменСведениямиОПособияхСФСССуществует Тогда         ОбменСведениямиОПособияхСФСС = РегламентированнаяОтчетность;     КонецЕсли;     Если ОбщийМодульОбменСведениямиОПособияхСФСССуществует Тогда         ОбменСведениямиОПособияхСФСС.ПередОткрытием(ЭтаФорма, СтандартнаяОбработка, Отказ);                  Если НЕ СтандартнаяОбработка Тогда             Отказ = Истина;             Возврат;         КонецЕсли;     КонецЕсли; То форма настройи открывается, и в ней даже получается выбрать сертификаты, но при попытке сохранить настройку, ругается на то что не удается проверить подлинность сертификата ФСС…

Хотя сертификат с сайта ФСС…

Неужели никто этим делом еще не пытался пользоваться?    Garykom

(9) В Налогоплательщике все пашет

 
     Garykom

(10)+ Почему не сразу из БП ? Потому что он обновляется быстрее и отдельно независимо пашет.

   AntonH851

В Налогоплательщике есть функция запроса данных ЭЛН?
Посмотрю… спасибо

   AntonH851

Не увидел там такого…

   Garykom

(12) Должны допилить, пока не смотрел

   Aleksey

У ФСС есть свой софт он тоже уже заточен на больничные

   AntonH851

(15) у ФСС то он есть, настроить его не получается никак

   AntonH851

Подниму тему, может кто то уже настраивал сам сертификаты ФСС в ЗУП?

 

Здесь можно задать вопрос "Как сделать?" и получить кучу ответов, что тебе это делать не надо. Ymryn

ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.

Тема не обновлялась длительное время, и была помечена как архивная. Добавление сообщений невозможно.
Но вы можете создать новую ветку и вам обязательно ответят!
Каждый час на Волшебном форуме бывает более 2000 человек.