Киз


Кабинет инфекционных заболеваний поликлиники

Устройство, функции и задачи КИЗ

Инфекционная служба в России представлена кабинетами инфекционных заболеваний (КИЗ)

Кабинет инфекционных заболеваний (КИЗ) — структурное подразделение поликлиники по оказанию специализированной помощи инфекционным больным.

Штаты кабинета инфекционных заболеваний устанавливаются в зависимости от объема работы в соответствии с числом врачей, среднего и младшего медицинского персонала, положенным учреждению по штатному расписанию, из расчета 0,2 должности врача-инфекциониста, медицинской сестры и санитарки на 10 тыс. взрослого городского населения.

КИЗ должен иметь помещения и оборудование, обеспечивающие его деятельность. В частности, должен размещаться не менее, чем в двух комнатах (обязательно наличие туалета) с раздельным изолированным выходом, необходимость которого обусловлена правилами противоэпидемического режима.

ФУНКЦИИ ВРАЧА КАБИНЕТА ИНФЕКЦИОННЫХ ЗАБОЛЕВАНИЙ:

консультативно-методическая работа по вопросам диагностики, лечения инфекционных больных ;

организация и проведение диспансерного наблюдения за реконвалесцентами и носителями ;

санитарно-просветительская работа.

Основные задачи КИЗ:

» обеспечение раннего активного выявления инфекционных больных, оказание им неотложной помощи и их своевременная госпитализация в инфекционный стационар;

» квалифицированная диагностика, обследование и лечение в амбулаторно-поликлинических условиях больных инфекционными и паразитарными заболеваниями, не требующими обязательной госпитализации;

» реабилитация и диспансеризация переболевших инфекционными болезнями в условиях поликлиники;

» проведение организационно-методической работы (анализ инфекционной заболеваемости, уровня диагностики, качества лечения, разбор ошибок диагностики, летальных исходов);

» участие в профилактической работе (мероприятия в очагах, контроль за осуществлением плана прививок, санитарно-просветительная работа).

В КИЗ проводят:

— организационно-методическую работу;

— лечебно-диагностическую и консультативную работу;

— диспансерное наблюдение за лицами, переболевшими инфекционными и паразитарными болезнями, за больными хроническими формами инфекционных заболеваний и бактерионосителями;

— анализ работы поликлиники по обслуживанию инфекционных больных и составление отчётов кабинета.

Дата добавления: 2015-02-05 | Просмотры: 3565 | Нарушение авторских прав

1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 |

  1. Подключение из 1С
  2. Работа с RFID модулем считывателя
  3. Управление пользовательским интерфейсом мобильного ТСД

Введение

В статье демонстрируется применение общей программной платформы Шина RFID для управления RFID считывателями из 1С:Предприятие.Для полноты обзора, будет рассмотрена работа с мобильным терминалом сбора данных (ТСД).

Для работы понадобится установить следующие компоненты из дистрибутива Шины RFID:

1. Шина RFID — основной сервис, обеспечивающий управление RFID устройствами.

2. Проксирующий сервис RFID устройств — сервис работы с независимыми RFID устройствами (мобильные ТСД, стационарные компьютеры, эмуляторы и др.).

3. Мобильный клиент ТСД — приложение для мобильных терминалов сбора данных, обеспечивает сбор, передачу и визуализацию информации с устройств ввода/вывода мобильного терминала.

4. Внешняя компонента 1С — специализированный COM/ActiveX компонент, обеспечивающий взаимодействие 1С:Предприятие с Шиной RFID.

Подключение из 1С:Предприятие

Работа с Шиной RFID из 1С:Предприятие осуществляется через внешнюю компоненту AddIn.RfidBus1cClient.

После поключения к Шине RFID:

ПодключитьВнешнююКомпоненту("AddIn.RfidBus1cClient"); КлиентШиныРФИД = Новый COMОбъект("AddIn.RfidBus1cClient"); // УстановитьСоединение(Адрес, Порт, Логин, Пароль) к Шине RFID КлиентШиныРФИД.УстановитьСоединение("127.1", 7266, "admin", "admin");

можно осуществлять управление подключенными к ней RFID считывателями:

  • получить список считывателей;
  • подписаться на события считывателя;
  • послать команды RFID считывателю.

Штатно закрыть соединение с шиной можно через сответствующий метод:

КлиентШиныРФИД.ЗакрытьСоединение();

При разрыве соединения с Шиной RFID, у клиента автоматически аннулируется подписка на события считывателей, а у RFID считывателей, не имеющих иных подписчиков, деактивируется RFID модуль. 

Работа с RFID модулем считывателя

Для поиска RFID меток, необходимо подписаться на события RFID считывателя и перевести радиочастотный модуль устройства в режим поиска:

// Получить список созданных в Шине RFID считывателей Считыватели = КлиентШиныРФИД.ПолучитьСчитыватели(); // Подписываемся на события всех доступных считывателей Для Каждого Считыватель Из Считыватели Цикл // Подписаться на получение общих событий от считывателя (найдена/потеряна метка/GPI) КлиентШиныРФИД.ПодписатьсяНаСчитыватель(Считыватель.Id); // Начать считывание меток КлиентШиныРФИД.ЗапуститьЧтение(Считыватель.Id); КонецЦикла;

Теперь, если у формы зарегистрировать внешнее событие, то в него будет передаваться информация о найденных и потеренных RFID считывателем метках:

&НаКлиенте Процедура ОбработчикСобытий(Источник, Событие, Данные) ДеталиСобытия = КлиентШиныРФИД.ПолучитьДеталиСобытия(Данные); Если Событие = "TransponderFoundEvent" Тогда Для Каждого Метка Из ДеталиСобытия.Метки Цикл Сообщить(ДеталиСобытия.Считыватель.Id + ". Найдена метка: " + Метка); КонецЦикла; КонецЕсли; КонецПроцедуры

Управление пользовательским интерфейсом мобильного ТСД

Создание приложений для мобильных RFID считывателей осуществляется через Мобильный клиент ТСД. Сформированное в информационной системе XML-описание интерфейса, отправляется через специализированную команду Шины RFID на Мобильный клиент ТСД. Мобильный клиент ТСД, на основе XML, создает графический пользовательский интерфейс и передает на Шину RFID, через механизм специализированных событий, информацию о манипуляции с графическими элементами.

Пример, формирующий интерфейс главного окна приложения мобильного RFID считывателя демонстрационного стенда RFID центра в GS1/UNISCAN:

<Window> <Button Id="CloseButton" Left="300" Top="0" Width="20" Height="20" IsEnabled="True" RaiseEvents="False" Text="X" StandartCommand="CloseApplication" /> <Label Id="HeaderLabel" … RaiseEvents="False" Text="Инвентаризация"> <Font Family="Arial" Size="16" Style="Bold" /> </Label> <Table Id="List" … RaiseEvents="False"> <Columns> <Column Name="ArticulColumn" Header="Артикул"/> <Column Name="FoundColumn" Width="30" Header="Найдено"/> <Column Name="CountColumn" Width="30" Header="Всего"/> </Columns> <Rows> … <Row> <Field Column="ArticulColumn" Value="Футболка(Белая, L)"/> <Field Column="FoundColumn" Value="0"/> <Field Column="CountColumn" Value="21"/> </Row> </Row> … </Rows> </Table> <Label Id="StatLabel" … RaiseEvents="False" Text="Найдено 0 из 264."/> <Button Id="ModeButton" … RaiseEvents="True" Text="Поиск"/> <Button Id="ProcessButton" … RaiseEvents="True" Text="Старт"/> <Button Id="ClearButton" …

что такое киз

RaiseEvents="True" Text="Очистить"/> </Window>

Convergence CS101

Motorola MC9090

Объекты имеют следующие общие атрибуты:

  • идентификатор объекта Id, используется для обработки событий интерфейса:

// Подписаться на события нажатия на кнопку КлиентШиныРФИД.ПодписатьсяНаСпециализированноеСобытие(Считыватель.Id, "ButtonClick"); // Обработка события нажатия на кнопку &НаКлиенте Процедура ОбработчикСобытий(Источник, Событие, Данные) … Если Событие = "ReaderSpecialEvent" Тогда Если ДеталиСобытия.СпециализированноеСобытие = "ButtonClick" Тогда … ИдентификаторКнопки = ДеталиСобытия.Параметры.ПолучитьЗначение("Id"); Если ИдентификаторКнопки = "ClearButton" Тогда // Создать и отослать интерфейс КонецЕсли; … КонецЕсли; КонецЕсли; … КонецПроцедуры;

  • положение и размер элемента (Left, Top, Width, Height), могут задаваться динамически, в зависимости от разрешения экрана считывателя:

ПараметрыСпецКоманды = Новый COMОбъект("RfidBus.ParametersValues"); // Получить разрешение экрана мобильного терминала сбора данных Результат = КлиентШиныРФИД.ВыполнитьСпециализированнуюКоманду(Считыватель.Id, "GetWorkareaSize", ПараметрыСпецКоманды); Ширина = Результат.ПолучитьЗначение("Width"); Высота = Результат.ПолучитьЗначение("Height");

  • активность элемента IsEnabled: True — активен, False — не активен.
  • интерактивность RaiseEvents: True — передавать события взаимодействия на Шину RFID, False — не передавать.

Чипирование меховых изделий

Что из себя представляет контрольный (идентификационный) знак

Маркировка меховых изделий: что должны сделать производители, импортеры и продавцы меха

С 12 августа 2016 года введена обязательная маркировка меховых изделий. Это означает, что с указанной даты производители, импортеры и продавцы, торгующие натуральным мехом, должны снабжать товар специальными знаками, либо проверять наличие знаков на ранее промаркированных изделиях. Помимо этого сведения об изготовлении, отгрузке и продаже меха нужно передавать в информационную систему, которую курируют налоговики. В настоящей статье мы рассказали, что следует сделать участникам мехового рынка, чтобы исполнить новые обязанности: как зарегистрироваться в государственной системе «Маркировка», где заказать контрольные знаки, какое оборудование приобрести и проч. Также в статье говорится, какая ответственность ожидает тех, кто станет уклоняться от маркировки.

Вводная часть

Пилотный проект по обязательной маркировке товаров из натурального меха можно условно разделить на два этапа.

Первый этап — экспериментальный. Он стартовал 1 апреля 2016 года в связи с тем, что страны, входящие в единый Евразийский экономический союз, приняли соглашение о реализации пилотного проекта по маркировке (подписан 08.09.15)*. Но, поскольку в апреле этого года данное соглашение еще не вступило в силу, участие в проекте было добровольным.

Зачем чипируют шубы в России и как покупателю научиться читать эти коды?

Это означает, что производители, импортеры и продавцы меха могли по собственному желанию начать маркировку, но такой обязанности у них не было. При этом ответственность за отказ от маркировки отсутствовала.

Второй этап — основной. Он начался 12 августа 2016 года, так как именно с этой даты указанное выше соглашение вступило в силу. Теперь участие в пилотном проекте стало обязательным. Разработаны правила реализации пилотного проекта по маркировке (утв. постановлением Правительства РФ от 11.08.16 № 787; далее — Правила маркировки), и придерживаться их должны все участники мехового рынка.

Что такое маркировка товаров

Чтобы выполнить обязанность по маркировке изделий из натурального меха, компания или предприниматель должны выполнить два действия. Первое — прикрепить к изделию контрольный (идентификационный) знак (сокращенно КиЗ), либо проверить его наличие на промаркированном товаре. Второе — передать сведения о покупке, импорте или продаже мехового изделия в специальный информационный ресурс. Это система под названием «Маркировка», оператором которой является налоговое ведомство. Добавим, что контроль за процессом маркировки также осуществляют налоговики.

Какие товары подлежат маркировке

Перечень товаров, подлежащих маркировке, приведен в приложении № 1 к Правилам маркировки. В него входят предметы одежды из норки, нутрии, песца или лисицы, кролика или зайца, енота, овчины и иных видов меха. Для каждого вида изделий указан соответствующий код по единой товарной номенклатуре внешнеэкономической деятельности единого Евразийского экономического союза (ТН ВЭД ЕАЭС). Все указанные коды относятся к группе 43 «Натуральный и искусственный мех; изделия из него».

На практике бывает нелегко разобраться, относится ли то или иное изделие к товарам, подлежащим маркировке. Например, нужно ли маркировать норковый воротник, пришиваемый к драповому пальто. Найти ответ можно с помощью документа, который называется «Пояснения к товарной номенклатуре внешнеэкономической деятельности таможенного союза (ТН ВЭД ТС)» (утв. решением Комиссии Таможенного союза от 18.11.11 № 851, размещен на сайте Евразийской экономической комиссии). Так, из пояснений к группе 43 в частности следует, что отвороты и воротники — это предметы отделки, которые в общем случае не относятся к меховой одежде. Значит, норковый воротник маркировки не требует.

В каких случаях маркировка не нужна

В пункте 2 Правил маркировки перечислены операции с меховыми изделиями, при которых маркировать товар не нужно. Это, в числе прочего, вывоз за пределы Евразийского экономического союза, транспортировка под таможенным контролем и реализация в магазинах беспошлинной торговли. Кроме того, это доставка и хранение изделий, предназначенных для испытаний в области стандартизации и техрегламентов, а также доставка и хранение экспонатов международных выставок. Сюда же относится ввоз в страну безвозмездной гуманитарной помощи и операции по конфискации, изъятию и аресту товара.

Не нужна маркировка и в случае, когда товар хранится или используется самим производителем, либо когда изделиями пользуются физические лица в личных целях. Наконец, под маркировку не подпадает доставка и хранение изделий, возвращенных покупателями розничному продавцу при наличии документов на возврат.

Что из себя представляет контрольный (идентификационный) знак

Характеристики КиЗ, порядок его нанесения, и требования к содержащейся на нем информации утверждены решением Совета Евразийской экономической комиссии от 23.11.15 № 70 (размещено на сайте ФНС). Согласно этому документу КиЗ представляет собой бланк строгой отчетности с элементами защиты, изготовленный из текстиля, бумаги или пластика. Контрольный знак морозоустойчив и выдерживает температуру –40 градусов по Цельсию и ниже.

Контрольные знаки бывают трех видов: вшивные, клеевые и накладные (навесные). Вшивные КиЗ вставляют в шов при производстве изделия, клеевые наносят на специальный маркировочный ярлык (при его наличии), а накладные крепят к петле или вешалке. Участники мехового рынка вправе выбирать, какой из видов КиЗ для них предпочтителен. Все без исключения контрольные знаки не допускают повторного использования, поскольку отсоединение КиЗ от промаркированного изделия приводит к повреждению знака. КиЗ может быть либо красным, либо зеленым. При помощи красного знака маркируют изделие, произведенное за пределами России. Зелеными знаками маркируют отечественную меховую продукцию.

Каждый контрольный (идентификационный) знак содержит визуально читаемую информацию. К ней относится, в частности, краткое наименование товарной группы. Оно одинаково для всех меховых изделий и выглядит как «Изделия из нат. меха». Плюс к этому на знаке указан 2-х символьный код государства, выпустившего товар в оборот (для России это RU), и идентификационный номер КиЗ. Помимо этого на каждом КиЗ есть информация, которую можно прочитать только при помощи специальных устройств. Это радиочастотная метка (RFID-метка), содержащая серийный глобальный идентификационный номер торговой единицы (SGTIN). Данный номер может нанести сам участник мехового рынка. Есть и другой вариант — заказать у изготовителя контрольный знак с уже нанесенным серийным номером. Также на каждом КиЗ есть линейный штрих-код и двумерный QR-код.

Изготавливает контрольные знаки единственное предприятие — пермская печатная фабрика, которая является филиалом АО «Госзнак». Каждый участник мехового рынка должен заключить договор с фабрикой и заказать КиЗ для своей продукции. Стоимость является фиксированной и составляет: для вшивного и клеевого знака — по 15 руб. (включая НДС), для накладного (навесного) знака — 22 руб. (включая НДС).

Как заказать и получить контрольные (идентификационные) знаки (КиЗ, марки)

Устройство, функции и задачи КИЗ

Инфекционная служба в России представлена кабинетами инфекционных заболеваний (КИЗ)

Кабинет инфекционных заболеваний (КИЗ) — структурное подразделение поликлиники по оказанию специализированной помощи инфекционным больным.

Штаты кабинета инфекционных заболеваний устанавливаются в зависимости от объема работы в соответствии с числом врачей, среднего и младшего медицинского персонала, положенным учреждению по штатному расписанию, из расчета 0,2 должности врача-инфекциониста, медицинской сестры и санитарки на 10 тыс. взрослого городского населения.

КИЗ должен иметь помещения и оборудование, обеспечивающие его деятельность. В частности, должен размещаться не менее, чем в двух комнатах (обязательно наличие туалета) с раздельным изолированным выходом, необходимость которого обусловлена правилами противоэпидемического режима.

ФУНКЦИИ ВРАЧА КАБИНЕТА ИНФЕКЦИОННЫХ ЗАБОЛЕВАНИЙ:

консультативно-методическая работа по вопросам диагностики, лечения инфекционных больных ;

организация и проведение диспансерного наблюдения за реконвалесцентами и носителями ;

санитарно-просветительская работа.

Основные задачи КИЗ:

» обеспечение раннего активного выявления инфекционных больных, оказание им неотложной помощи и их своевременная госпитализация в инфекционный стационар;

» квалифицированная диагностика, обследование и лечение в амбулаторно-поликлинических условиях больных инфекционными и паразитарными заболеваниями, не требующими обязательной госпитализации;

» реабилитация и диспансеризация переболевших инфекционными болезнями в условиях поликлиники;

» проведение организационно-методической работы (анализ инфекционной заболеваемости, уровня диагностики, качества лечения, разбор ошибок диагностики, летальных исходов);

» участие в профилактической работе (мероприятия в очагах, контроль за осуществлением плана прививок, санитарно-просветительная работа).

В КИЗ проводят:

— организационно-методическую работу;

— лечебно-диагностическую и консультативную работу;

— диспансерное наблюдение за лицами, переболевшими инфекционными и паразитарными болезнями, за больными хроническими формами инфекционных заболеваний и бактерионосителями;

— анализ работы поликлиники по обслуживанию инфекционных больных и составление отчётов кабинета.

Дата добавления: 2015-02-05 | Просмотры: 3564 | Нарушение авторских прав

1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 |

Устройство, функции и задачи КИЗ

Устройство, функции и задачи КИЗ

Инфекционная служба в России представлена кабинетами инфекционных заболеваний (КИЗ)

Кабинет инфекционных заболеваний (КИЗ) — структурное подразделение поликлиники по оказанию специализированной помощи инфекционным больным.

Штаты кабинета инфекционных заболеваний устанавливаются в зависимости от объема работы в соответствии с числом врачей, среднего и младшего медицинского персонала, положенным учреждению по штатному расписанию, из расчета 0,2 должности врача-инфекциониста, медицинской сестры и санитарки на 10 тыс. взрослого городского населения.

КИЗ должен иметь помещения и оборудование, обеспечивающие его деятельность. В частности, должен размещаться не менее, чем в двух комнатах (обязательно наличие туалета) с раздельным изолированным выходом, необходимость которого обусловлена правилами противоэпидемического режима.

ФУНКЦИИ ВРАЧА КАБИНЕТА ИНФЕКЦИОННЫХ ЗАБОЛЕВАНИЙ:

консультативно-методическая работа по вопросам диагностики, лечения инфекционных больных ;

организация и проведение диспансерного наблюдения за реконвалесцентами и носителями ;

санитарно-просветительская работа.

Основные задачи КИЗ:

» обеспечение раннего активного выявления инфекционных больных, оказание им неотложной помощи и их своевременная госпитализация в инфекционный стационар;

» квалифицированная диагностика, обследование и лечение в амбулаторно-поликлинических условиях больных инфекционными и паразитарными заболеваниями, не требующими обязательной госпитализации;

» реабилитация и диспансеризация переболевших инфекционными болезнями в условиях поликлиники;

» проведение организационно-методической работы (анализ инфекционной заболеваемости, уровня диагностики, качества лечения, разбор ошибок диагностики, летальных исходов);

» участие в профилактической работе (мероприятия в очагах, контроль за осуществлением плана прививок, санитарно-просветительная работа).

В КИЗ проводят:

— организационно-методическую работу;

— лечебно-диагностическую и консультативную работу;

— диспансерное наблюдение за лицами, переболевшими инфекционными и паразитарными болезнями, за больными хроническими формами инфекционных заболеваний и бактерионосителями;

— анализ работы поликлиники по обслуживанию инфекционных больных и составление отчётов кабинета.

Дата добавления: 2015-02-05 | Просмотры: 3563 | Нарушение авторских прав

1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 |